Announcement

Collapse
No announcement yet.

Unity Stops Working After a Short Time

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unity Stops Working After a Short Time

    To whom it may concern. We have loved using Unity Intercom. It is by far the best investment we’ve made.
    However the last two times we have experienced some issues.

    We set it up as per usual and it works for all users for a short time and then stops working.
    The context is we use a Mac Mini to host DYNDNS. The mac mini is running High Sierra.

    When it is working it’s working perfectly. When it stops working (no one changes anything) it does the following:

    Everyone is still logged in and showing green in the ‘Users’ page.
    Each person can ‘page’ the other but only the beep is heard and no sounds (voice) follows the beep. It’s just silent.
    When anyone presses the yellow “press to talk” button the listen channels light up but there is no sound that comes out.
    When the admins press the button on the lower left the megaphone image and speak all hear clearly.

    Can you please assist us with what could be the issue. As we are stuck. We believe we have tried everything.

    Here is what we have tried and trouble shoot-ed:
    We’ve made sure all the settings are accurate.
    We have reset the Mac mini.
    We have reset unity server.
    We have refreshed host lists and configured selected hosts.
    We have made sure all channels are accurate.

    We would love your assistance. Please call me on +61438441944. We are located in Australia. We are at then end of ourselves.

  • #2
    Hello Raffy, the developers have been shown this post and this is indeed very strange. Unity simply doesn't behave like this so there's obviously something happening here. The full team should be back in the office later this week after the Holidays and we can get a call going. Are you using the current Unity 3 Server and is it up to date? Does Unity work with users that are on the local network? I'm wondering if this only affects users that are using the DYNDNS IP address from outside the local network.

    Comment


    • #3
      Hey Mike, thanks so much for the reply. I have done some further tests and still no luck, it is behaving exactly the same way. I can hear the beep if I ‘page’ one of the users, but it will not work have any voice come through. But again if I press the megaphone voice comes through.


      I have tried this on the local (same) network, and I have tried with one user on the iP, and one on the local network and then with both users on the iP network.

      I have also attached the screen shots to show the settings and see if there is seething missing. Anyway any assistance would be appreciated. A phone call would be great. I am happy to call you if there is a number that I can contact and a time frame in which to do so.

      Comment

      Working...
      X